something obscuring text stimuli

I’m in the process of creating a negative affective priming experiment using emotion-words as stimuli. The experiment involves presenting two words simultaneously on the screen, and asking the participant to respond to one of the words (i.e. respond to the red word, ignore the blue word).

Each trial involves presenting a fixation cue, then a blank screen, then the words (and trials are grouped, so the participant responds to a prime trial and then a probe trial, to examine interference effects. Participants do not know that trials are grouped, though).

The problem: I seem to be getting some sort of interference when presenting the word-stimuli. There’s a blank bar that obscures the word. I’m not sure what’s going on! I was assuming it was due to the fixation cue, but changing options for erasing the stimuli or erasing the screen doesn’t appear to help. I get this interference across different computers, so I assume it’s something about the way I’ve set up the experiment.

I could certainly position the words to be further apart, but I need them to be close together to maximize the interference effects (I’d actually like them to be closer together than they are currently set up to be). Any assistance would be appreciated!

Negative Affective Priming Task (5.64 KB)

It seems that SuperLab was presenting a space that was in your response event. In your response event, make the font a size 8. This should stop the blank bar from appearing. We will address this issue for a later SuperLab release.

Ah! Great–thanks for the help–would have taken me hours to find the issue!

This issue has been fixed in the new SuperLab 4.5.2 release.