RB-830: Windows Wizard doesn't find necessary software

Hi there,

I’m trying to install a Cedrus RB-830 shipped after June 2011 with Windows XP 32-bit System.
So, I know that Windows should find the right driver by itself with the first plug in, but in my case it didn’t.
That’s why I downloaded the Virtual Com Port Driver from this Website: http://www.ftdichip.com/Drivers/VCP.htm. I followed the instructions from this Website, but it still didn’t work. Windows Wizard said it didn’t find the necessary software for the device, although I instructed it to search in the downloaded folder.

Then, I have downloaded the reinstall package from the same website, as I thought maybe there are some other drivers on the computer. I ran it and then tried again to download the Virtual Com Port Driver and to install the RB-830.

It still doesn’t work. I always receive the message from Windows Wizard that it can’t find the necessary software. So, after spending few days in this forum, I couldn’t find a solution (Well…I must confess I also don’t know what the problem is ;)) and hope that anyone can help me with this.

kind regards!!

If you follow the steps from the web-link below, Windows will be able to recognize the response pad.