RB-730 (pre June 2011) cannot load Windows 64 driver

The auto-detected driver was not correct so I downloaded the 64 bit from http://www.ftdichip.com/Drivers/VCP.htm
and manually directed the hardware configuration to this (extracted) download. It indicated no success.

I believe the pad might have been ordered several years ago, so I also attempted to run this workaround for my 64 bit Windows system:
Through Step3 (removing previous installs) appeared successful. I ran it several times, as recommended, to be sure. It was gone from the hardware list. When I reattach the pad, even if I disconnect the internet to assure no automated driver location, and manually direct the install to the downloaded 64 driver, it is unsuccessful.

I saw the forum posts where this process fails after driver installation and requires reboot, but this is failing to load the appropriate driver. I also tried it on a Windows 32 system with appropriate driver downloaded with the same negative result.

Any ideas?

Running the MProg program must be done on a 32-bit Windows XP computer. On pre June 2011 response pads, Windows (whether 32- or 64-bit) will not automatically find the USB driver unless you have already ran the MProg program successfully.

Please feel free to call me so I can assist you over the phone, or arrange to return the response pad and we can have it reconfigured here and then send it back to you.


You sent me the address, but I managed to track down an XP machine with admin privileges necessary to run the MProg. When I transferred the RB-730 back to the 64 bit system, the driver then correctly added the pad as an emulated serial device.

The new challenge is that the first key (of the seven) is not being recognized. I have not yet found a solution in the eprime forums, and it could be specific to their software, but this sounds possibly driver-related. The second button is recognized as supplying value “1” and the final button as value “7”, but value “0” does not enable the first button. Has this issue passed through Cedrus before by chance? I’m suspecting eprime…

I’m glad you got the driver issue resolved.

Regarding the first button not being recognized, this is documented. Our response pads work with E-Prime by pretending that they are a PST Serial Response Box (SRB). That response box has only 5 buttons. We managed to get a sixth button working with E-Prime by pretending that it’s a voice key, but that’s all we can do, unfortunately.

All seven buttons are supported in other modes.