problems detecting SV-1


I am having some problems in detecting the SV-1 device via Xidon. I am using the SV-1 connected to a portable pc (running windows 7) through a serial to usb adapter. I installed the drivers for the adapter (Manhattan serial to USB converter, model 205146), I have tried with a different PC (running windows XP), but nothing seems to work. The Xidon program keeps telling me that no XID device was detected.

The SV-1 was working a couple of years ago (although on a different portable PC) , so I would not say that the device is damaged, nor that the specific usb to serial adapter we are using does not work with SV-1 (as it worked properly in the past).

I am really out of ideas, can you give me any help?

Thank you, best regards



The problem is solved. It seems like the SV-1 device kept the configuration given a few years back. Intriguingly, the SV-1 was used with the e-prime on a different computer and the device kept this configuration even when used on a different pc. As such, xidon was unable to detect it. I had to download superlab and change the sv-1 device back to a XID device from there.

I always assumed that Xidon was operating on the PC, and not on the device itself when changing its configuration. Clearly I was wrong.

Of course, if I am giving incorrect info please correct me or just delete my post, so that other users won’t be misleaded.

You are correct: Xidon operates on the device itself, not the computer.