Time is Up Feedback

How do I let the subject know that their time is up and I want them to make a response to my question. I tried using the feedback option and giving them 10000 msec time limit and then created an event that said “Your time is up, please make your response” but nothing shows up.

It is impossible to see without looking at your experiment. Please post your experiment as an Experiment Package. This can be found under the File menu within SuperLab.

I’ve uploaded my experiment as an experiment package

Parent Training- Girls- Positive.zip (22.3 KB)

It looks like your feedback message is being overwritten. I suggest editing your “Time Up Practice” event. In the Event Editor, go to Stimulus then Settings. In Presentation Options turn off “Keep stimulus invisible”.

It shows up now that I have turned off the keep stimulus invisible. But after the 10 seconds are up and the “your time is up feedback” comes up, I still want a response but it won’t let me answer “yes” or “no”.

Unfortunately, there is no way to do this without repeating the whole trial.