Text stimulus disappears and screen goes blank

I have a number of instruction screens with text stimulus. They are set to only end when the P makes the correct response. However they sometimes (but not always) go blank after some time (the time varies). They do not move on to the next event, they just go blank.

I have attached the experiment below. I cannot say if it happens with every text screen as it is intermittent, but it definitely happens with both the first and second events.

On one of the events I set it so that the event was over either 1) after a correct response or 2) after a time limit (a really long time) to see if this would help but it did not.

Any ideas?

Swiney Version 3 Exp. 3.zip (22.8 MB)

When using Single Key and String-Input together you must define a correct response for every single event. In your experiment you have two events that don’t have a correct response defined, “Blank 1” and “Pink Noise”. Even if you don’t want you participant to respond during these events, you need to have something defined under the Correct Response tab.

Thanks Monika. That’s good to know and I have changed that now. However, the original problem still persists; i.e. Occasionally the very first event reverts to a blank screen after some time (time varies).

I have attached the latest version of the experiment below.

Swiney Version 3 Exp. 3.zip (22.8 MB)

I ran this a few times on both a Windows and a Mac computer without being able to duplicate the issue. What operating system of Windows are you running, XP, Windows 7? Is this happening on a certain Participant Group?

I am not in the office so I can’t confirm the operating system exactly but it is a PC that was set up within the last year. It happens for sure in the NO INFO and POSITIVE groups. It does not always happen. When it does, I run the experiment, the first screen appears and then, after some seconds, the text disappears and I am left with a blank screen. I will confirm the operating system tomorrow.

Windows 7 professional
Intel Core i7

You are not able to see anything that could be causing the problem? I have rebooted and run the experiment today and so far so good. I’ll keep testing and let you know if it occurs again.

Huh, ok so i just ran the expeiment one more time and… the first event faded out to a blank screen after about 3 seconds… so still a problem.

I will contact you via private message regarding this issue.


I am wondering if you resolved this issue since I am having the exact same problem. It only occurs between the third and forth even and seems random. Sometimes it doesn’t occur at all and when it does, it differs in duration and area of screen that goes blank.

Can you please post your experiment as an Experiment Package? This is found under the File menu within SuperLab.


Here it is. Forgot to mention that the stimuli in question: GI3-5, are picture stimuli. I think GI 4 is the one causing the problem.

I am running on Windows 7 and just downloaded SuperLab, so should be latest version.

WLE BilEng.zip (558 KB)

I will contact you via private message to help you more with this issue.

Was a solution found to this? I’m running windows 7 and I’ve noticed it with a number of different trials (with both text stimuli and picture stimuli). I’ve followed the instructions in this thread and it hasn’t fixed the issue. I’ve tried to attach my experiment package, but I get the following message:

"Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."

I will contact you via private message to help with your issue.