SuperLab Remote issues


I have downloaded SuperLab Remote along with my license and set up everything following the instructions on the website. But, after creating the package, I get the following error messages after unzipping SuperLab Remote:

Any help would be greatly appreciated.


We’re looking into it, I’ll let you know what we find, hopefully on Monday or Tuesday.

Hello Neal,

Looking at the screenshots, two things:

  1. SuperLab Remote is intended for the use of SuperLab 6 so that it can be included when packaging an experiment, but it looks like you tried to run SuperLab Remote directly. And,

  2. It looks like you have ran into an Apple security feature called translocation. Apple added this in Mac OS Sierra, presumably to make sure that a real human is using the app (as opposed to a hacker manipulating it). To get around it, simply move the SuperLab Remote app to another folder and then move it back.

But then again, you shouldn’t need to run SuperLab Remote directly anyway. :smiley:

Let me know if you need anything else.


Hi Hisham,

I followed your instructions. However, when I use another MacBook to open the zipped experiment, I follow the instructions as if I’m a participant (, but get the same error messages. This means, as a participant, I have to double click on SuperLab Remote zipped folder and then click on the SuperLab Remote app to run the experiment. But, that’s when I get the error messages.

I created the SuperLab package on OS Catalina. I tried to run the experiment on a MacBook running OS Mojave.


It would make sense at this point to use screen sharing. I’ll email you my address.

Hello, I am new to this forum and have just started testing out Superlab Remote. I am having the exact same issue as this post. When I try to run as a mock participant on a separate computer, I get the same error windows this person posted. What is the solution to this problem?

I’m guessing that you are on a Mac as well?

We’ve updated the participants instructions on Mac page to add the following:

  • Move ‍the ‍‍“SuperLab ‍6 ‍Remote” ‍app ‍out ‍of ‍the ‍folder ‍that ‍it’s ‍in, ‍and ‍then ‍move ‍it ‍back.

Alas, this is an Apple security feature and there is no way at present around this additional step.