Quicktime movies

Using the latest version of superlab on a mac (running lion)…

When I play a movie, there’s a white patch in the upper left of the screen that looks to be exactly the same size as the movie (playing at the center). I can “fix” this by keeping the background white, but would prefer to have a black background.

Any ideas?

It would be helpful if I could see your experiment. Can you post it as an Experiment Package? This is found under the File menu within SuperLab.


Here’s a (very) small version showing my problem. The key seems to be when I want to have the trial self-paced (participants are instructed to press space bar at fixation (+) to start the movie).

movie.zip (1.48 MB)

This is a known bug within SuperLab. There is a workaround illustrated in the attached experiment. You can see the movie event is now in its own trial. If you do in fact have any other issues, especially with this workaround, please let me know.

greta.zip (1.48 MB)

Present image and Quicktime movie simultaneously

Is there any methods to present image and quicktime movie simultaneously?

I’m trying to show the background image with selections and facial expression movie simultaneously, but in movie section there is not ‘hiding image’ option for show them simultaneously.

different work-around

It won’t work for me to have the quicktime movie it’s own trial, but it does work if there is no response before the movie.

Old trial version: fixation (wait for space bar), movie, second response [this one gets the weird white corner]

new trial version: movie, response, fixation (wait for space bar) [this one works fine]

When you have several trials in a row, participant sees fixation, movie, response like I wanted. For the first trial, I added the fixation event to the end of the instructions.