"keep stimulus invisible" isn't working

I’m trying to generate a group of stimuli (images), then present them all together at the end. Each stimuli checks for input for 100 msec. I am using “keep stimulus invisible”. However, when I run it, I see each image appear at about a 100 msec interval, so it appears “Keep stimulus invisible” is not working. Any ideas?

We usually recommend that when using the Keep stimulus invisible option, that the input be set to ending the event immediately. If you need input for 100 msec, then I recommend that you collect this input prior to combining the images into a single image.

How do I do this while making sure each image is associated with its input? That sounds like it would be a very different experiment.

I must be missing something. In your original post, you said that you want to present images together but that “each stimulus checks for input from 100 msec”. Call me, this sounds like the type of questions faster resolved over the phone.

B Cedrus1[/B] (that’s 800.233.7871)