How to set language

In my experiment, participants will be required to type in something after being exposed to a stimulus in Chinese. This time, the participants will be Chinese students who don’t speak English. How to set Chinese as the experiment language? Thanks!

What version of SuperLab are you using? You can check by going to the Help menu and choosing About SuperLab 5 for Windows, or choosing About SuperLab 5 on the Mac. The latest release is SuperLab 5.0.2. Also, are you on a Mac or Windows computer?

I’m using SuperLab 4.5. I have found the way to switch the language for participant input. However, after using Chinese input, the program stops working. Can you please figure it out?

Can you post your experiment as an Experiment Package so I can look at your settings? You can find the Experiment Package option under the File menu.