Can't find XID device


I’m using SuperLab 4.0.7b and trying to connect it to a Lumina LSC-400B controller with the LU400-pair response pads.

I’ve tried a couple times using the auto detect feature of SuperLab to detect the controller/pads but it prompts with a message saying that there is no XID device.

I currently have all the required drivers for my usb-serial converter and I can see the converter in the system profiler so it appears to be installed correctly.

I’m running Mac OSX 10.6.7. Any help would be greatly appreciated.

Is your controller set to “Lumina” mode? Also, what type of USB-to-Serial Port adapter are you using?

The controller is set to Lumina mode. I toggled through the others and tried auto detecting just in case…but still nothing.

I am currently using a Dynex usb-serial connector (model # DX-UBDB9). You can see it here:

I installed the newest drivers from their website. I also searched around on google and found that people had issues with it, and that using the Prolific PL2303 drivers ( resolved their issues. I tried installing those as well, but to no avail.

Can anyone help with this? We’ve got scans book for Monday and Wednesday and will be unable to do them if this isn’t fixed.

I will contact you by private message.

To follow up - I got the connection to work with Saelig adapter (UMC-201RL) with the newest drivers downloaded from their website.