Hello. I downloaded the demo version of superlab 4.0 (with full intention of registering and using the full product) on my computer (vista os if that affects things); however, every time I try and open the program up I get an error message that states.
“Liscensing service failed to install. Is ASTSRV.EXE service running? Try rebooting your computer.”
After rebooting multiple times as well as uninstalling and reinstalling the product I have no choice but to admit defeat.

What version of Windows are you running? You do have to be an administrator to properly install the software. If you’re running Vista, try right clicking the installer and selecting “run as an administrator.”

If you launch the Windows task manager (ctrl-alt-delete, then select task manager), you should see astsrv.exe in the list of running processes.

I am the administrator and have tried to run it as administrator, as well as trying to manually start astsrv.exe because it is not automatically running for some reason
neither of them worked

I have windows vista home premium


I’m getting a Superlab Error message "Licensing service failed to install. Is ASTSRV.EXE service running? Try rebooting your computer. I am running Windows 7 Professional.

I’ve tried all combinations of rebooting, reinstalling, reinstalling as Adminstrator, and running in Windows XP mode.

ASTSRV.EXE is not running when I look in the Start Manager and I am unable to manually start it when I use services.msc.

ASTSRV.EXE is not present in my System32 folder, but is in my SystemWOW64 folder. Copying and pasting ASTSRV.EXE to System32 folder and then running it as system administrator and rebooting has no effect.

Please advise

Are you an Administrator on the computer?

Please check to see what version of SuperLab you are using. The most current version is 4.0.7b. You can find this information from the Help menu, then About SuperLab 4.0. If you are not using the most current version, please download it from the following link:

If you are still getting the error message, then try uninstalling SuperLab, re-downloading then reinstalling.