Announcement

Collapse
No announcement yet.

Lumina as keyboard no response

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hisham
    replied
    Based on a request from user egarza in this thread, we added a feature to the Lumina controller where pressing and holding down a key will auto-repeat like a laptop’s keyboard. The updated firmware and instructions can be found on this Lumina support page.

    Once you’ve updated the firmware, you will also need to download Xidon 2. When you run it, go to the Device menu → Keyboard Auto Repeat.

    Please let me know if this fixes the issue.

    Leave a comment:


  • BenedictP
    replied
    Did you manage to get the Lumina 3G to work without issues, Bldth? Can you tell me how, please? Trying to do a very similar experiment.

    Leave a comment:


  • bldth
    replied
    I´m using the Lumina 3G, and made the test you asked me using the note pad, and the key pressed were printed properly, but I´m not sure that it´s just the task.

    The thing is that when I use the laptop keyboard, even having connected the lumina, the task works rperfectly, but it doesnt at all when using the lumina, even when it is programmed with the same keys I press in the laptop keyboard.

    I´ve checked this with the people from e prime, and they say it should be the lumina device

    Leave a comment:


  • Hisham
    replied
    From your description, it’s difficult to tell if the issue is with the Lumina system or with how the experiment is programmed in E-Prime.

    Are you using the Lumina 3G controller, like the one in this picture? and are you using it in keyboard mode?

    If you are using it in keyboard mode, I suggest that you try to press the keys in the same manner as you would when running the experiment, but to do so while using Notepad instead of E-Prime. If the key presses are appearing as expected (and when expected) in Notepad, then the issue is in the experiment itself.

    Leave a comment:


  • bldth
    started a topic Lumina as keyboard no response

    Lumina as keyboard no response

    Hi! I'm using Lumina LS-Pair as keyboard with e-prime, I have a task with a visual analogue scale (VAS) where buttons are programmed to move the cursor right or left through the VAS. The first time I tested the task with the lumina pad, the cursor moved slowly but it moved, next time I tested, it moved just a couple of milimeters for the first trials and for the subsequents it moved not at all (they are programmed the same). The same buttons worked well for other commands in other moments of the same task (as enter, for example). I wonder if the trouble is in the interface between the controller and the lap top Im using to run the task
    Thanks
Working...
X