Announcement

Collapse
No announcement yet.

RB-730 drivers won't install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RB-730 drivers won't install

    I have downloaded and installed the drivers for my RB-730 response pad multiple times, and every time after the first it has said that the drivers were successfully installed. However in Windows' Device Manager, it only lists the pad as an "Unspecified USB <-> Serial", and when I run the Setup in SuperLab's Participant Input - Responses dialogue, it claims there is no RB-x30 (nor any XID) device connected. I have tried two different USB ports with the same results.

    System: Windows 7 Enterprise, 64-Bit
    Software: SuperLab 5.0.4
    Pad: RB-730 purchased in 2013

    Thanks for your help.

  • #2
    Where did you download the RB-730 USB driver from? You can always obtain the latest version of the driver from

    The easiest way is to select the “setup executable” in the Comments column.

    Comment


    • #3
      Hi I downloaded from the correct link and I'm using Windows 10 but it shows up as "Unspecified USB <-> Serial" for me too and says there is no device connected.

      Any ideas?

      Comment


      • #4
        Originally posted by Zooph View Post
        Hi I downloaded from the correct link and I'm using Windows 10 but it shows up as "Unspecified USB <-> Serial" for me too and says there is no device connected.

        Any ideas?
        Ah, ok don't worry guys, for some reason it's showing up now.

        Comment

        Working...
        X