Superlab 4.5 won't load earlier version experiments

Hello all…
I’m trying to load my experiment which worked well in SuperLab 4.1 - but now will not work properly and Superlab will crash :confused:
Does anyone can figure out why the experiment will not load? I’ve attached a zip file (rar file actually - should rename it from zip to rar in order to extract).
Experiment’s file is LD Part A and alike.
Many thanks!

Lexical Decision (1.39 MB)

Does SuperLab prompt you that any files are missing when you first open the experiment?

superlab just crashes and won’t load… have you tried to load it and it requests for files?

You cannot have two versions of SuperLab open at once. So to open 4.5, first please make sure that any other SuperLab app is completely shut down.

Can you also try to launch SuperLab by itself? Go to where SuperLab 4.5 was installed. It is usually in: C: \Program Files (x86)\SuperLab 4.5. Try to double-click the “superLab.exe” file to launch SuperLab. Will SuperLab open?