reaction time registering problems

I’m having trouble with the reaction time. Sometimes, and very randomly, it does NOT register the reaction time. It registers the clicks and the position of the clicks but not the reaction time. If I restart the program/computer, it starts working again.

I’m running Superlab 4.0.7b on Windows XP.

Any ideas on why this could be happening?


Can you post your experiment and one of your data files?


The experiment file is quite large, because there are a lot of photos. I’ve put it in my dropbox. You can download it from here. It includes a file that worked and one that didn’t.

It is intended to run on a multi layer display (don’t ask :), which means that if you run this on a normal computer it will look quite strange.

I have tried running this on two different computers, and the response times record intermittently on both of them. Note that the recording is all or none - the times are either recorded for the entire file, or not at all.

Finally, you will note that there are a lot of separately configured events, rather than a list from which trials are selected. This is because we had to make sure that appropriate photos were paired for each trial. Is there a faster way to do this?

Thanks very much,

I have run the experiment and the reaction times have shown up in the data file. Are there certain steps I can take to re-duplicate the problem?

No, that is the problem. It is intermitent. 1 out of 10, the time doesn’t come up. What I’m doing now, is restarting the program each time for every participant. I’m restarting the computer every 5 participants and so far it has registered all of them.

I don’t know why this problem is occurring, I’ve opened a bug report in our internal case tracking system.