RB-730, SuperLab 4.0 unable to find RB

We just received our shipment from Cedrus and I’m testing the RB-730 response box we ordered with a simple experiment in SuperLab.

I have followed the instructions on the website. I have installed the driver and made sure that switches 1 and 2 are UP, and switches 3 and 4 are down.

When I try to run the experiment or use the auto detect button when setting up the input in SuperLab, I get the following message:

SuperLab did not find the “RB-x30 Response Pad” nor any other XID device.

When I use the System Profiler utility, it shows an RB-x30 response pad connected to my USB port.
RB-x30 Response Pad:

Version: 4.00
Bus Power (mA): 500
Speed: Up to 12 Mb/sec
Manufacturer: Cedrus Corporation
Product ID: 0xf228
Serial Number: FT51T3U1
Vendor ID: 0x0403

I have run the simple experiment using a keyboard key response and it works.

The green light on the button box is on and I have tried multiple USB ports and it has not resolved the issue.

I am using a Dual 2 GHz PowerPC G5 with OS 10.4.11 and SuperLab 4.0.6 (build 3311)


Thank you,


I found another document online about DIP switch settings:

In this document, it says switch 1 and 2 should be down with SuperLab 4.0. I did this and SuperLab still does not recognize that an RB-x30 response box is connected.

Did you also disconnect the box from USB after changing the switches? The switch positions are only read when the device is powered on, so you need to unplug the device from USB and plug it back in if you change the switches.

Yes, I unplugged the USB every time I made a change to the switches. SuperLab still does not recognize the response box.

Problem Solved

I powered down the computer and restarted it and now it recognizes the response box.

Thank you for your help,


Ah, yes. I just noticed that the drivers don’t ask you to reboot the computer after installation.

I am using the same model response pad (RB-730) and Superlab 4.0.7, I have installed the drivers, but when I try to auto detect I get teh same error message as marz. Additionally when I plug the RB into the USB port the computer (Dell dimension 5150 with dual 2.8 GHz processors), it says it detects new hardware “USB Serial Port”. I don’t get this message when plugging in a mouse, for example, and the switches are all in the down position, I have restarted since installing the drivers, and I can’t think of anything else to do to try and get the pad working with Superlab.


If you get the message that Windows detected new hardware, then you don’t have the drivers installed. The switches don’t affect this message.


I’m sorry, I wasn’t clear.

I went through the process of installing the drivers for the response pad, but after it recognized the RB-730 response pad another balloon popped up, that one saying that it found “new” hardware, the USB port its self. I tried plugging the mouse (a usb mouse) into that usb port to see if it was jsut a bad port, but it recognized the mouse and had no trouble using it. After plugging in the mouse into the port i had been using to try and get the response pad to work in, the message about “new” hardware stopped showing up, but if i plug in the response pad, it shows up in the device manager.

I’ve tried the response pad in numerous ports and still no detection of the pad. I also tried using a different cord to see if the problem lied within the cord, and I got the same result. Again, sorry for not being clear in my first post, but I have no idea what is causing this problem, and thank you for your assistance.


Yes, Windows detects two devices when you connect the device. You have to go through the process twice, and it installs something different each time. One time is for the USB device, the other is for the RS-232 serial port that is represented inside the device. If you don’t do both, your response pad won’t work.

Ok, installing it that second time worked. Thank you for your help and support, it is detected by SuperLab now. Thanks again.