License error

Hi, I have a problem with licensing our version of superlab 4.0.2. Every time you start up superlab and try and activate it it comes up with an error.

“unable to read from hard drive”

It says the same error in the STATUS box.

Having read through the forum I noticed that license data is stored even after a format (wonder how, boot sector ?) anyway the machine was recently formatted due to windows XP not working. It originally had superlab 4.0.1 on it if that makes a difference.

Any ideas ?


I have the same problem. They told me it was “rare” and they are working on a fix. Call superlab and ask for it.

I already sent a fix, but I have yet to hear back from anyone about how well it worked.

Any solution to this yet? I tried the fix I was sent by email and it still didn’t work.:mad:

I sent both of the above people a new update. I’m waiting to hear back on the fix.

The fix you sent works :smiley: thanks

Well…it sort of works. Every time I start up superlab now I get the “hard drive error” message. When I click ok superlab still seems to work. Sometimes it says “not licensed” and it shows me the license window with the license number in the box. I click “activate?” and it approves and superlab appears to work. I have a 20 pack license so I don’t know if I use up another copy everytime I do this.

This is becoming a real pain. :frowning: Please provide a proper fix for it.

It’s excessively difficult to fix a problem that I can’t duplicate. NTU has had different issues with the attempted fix, but the fact that you are still seeing the error message at all is useful information.

Have you had to license the same machine more than once?

Until I get the next attempted fix together, you can remove the following plug-in to make the hard drive error messages go away:

C:\Program Files\SuperLab 4.0\plug-ins\li-ProTec417.dll

Hi Hank, on the same machine it says it is not licensed and the box pops up to enter the license but the code is already entered into the box. I just click ok and then it tells me ok and I can then use the program. I’ll try on another machine and let you know what happens.

Hi, I was able to license superlab on other computers in my lab, which are older Dells. It appears that I have trouble with newer Dell computers. Hope this helps.