Announcement

Collapse
No announcement yet.

Vista Compatibility

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vista Compatibility

    I'm currently using SuperLab v2.0.4 and wanted to know if it is compatible with Windows Vista (as I'll be upgrading to that shortly).

  • #2
    We have not tested SuperLab 2.0.4 under Windows Vista and have no plans to -- sorry.

    Hisham.

    Comment

    Working...
    X