No announcement yet.

Stress marks in string input responses

  • Filter
  • Time
  • Show
Clear All
new posts

  • Stress marks in string input responses

    Hi everybody,
    I just noticed that SL5 does not allow for stress marks in the string input responses. In Portuguese, my language, stress marks distinguish words such as 'princيpio' (beginning) and 'principio' (I start) so stress marks are really relevant. Is there any way of solving this problem?
    Many thanks for this.
    Susana Correia

  • #2
    1. What Operating System are you on? For example, I am on Mac 10.8.3.

    2. Are there stressed characters on the keyboard that do not require using shift/ctrl or other key combos? Or other characters with diacritic marks (like the "enye") that do not use shift/ctrl? if so, then do those characters get entered into the string-input ok?

    3. Can you send a screenshot of you keyboard input settings (a windows 7 example is attached)?


    • #3

      1. OS -> I am on windows XP.

      2. 'Are there stressed characters on the keyboard that do not require using shift/ctrl or other key combos?' -> No, the only character we have with a diacritic mark is 'ç' (which can get entered ok into the string input box).

      3. see attach

      Many thanks!
      Attached Files


      • #4
        I have the same problem as Susana. In superlab 4.5 that was not a problem, and the String Input accepted the stress marks with no problem.


        • #5
          The developers are currently looking into this. We will get back to you shortly.


          • #6
            I still have in another computer, superlab 4.5. Is it possible to convert again the superlab 5 files into superlab 4.5 compatible file? That would be a possibility to continue my work until the problem is fixed in superlab5


            • #7
              We are aware of this issue and the developers are working on a fix. For the time being I suggest recreating the experiment in SuperLab 4.5 because SuperLab 5 experiments cannot be opened in older versions.


              • #8
                This issue has been fixed in the release of SuperLab 5.0.2.


                • #9
                  Thank you for your reply.

                  Best regards