Announcement

Collapse
No announcement yet.

reverse meneus

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • reverse meneus

    Hi,


    I installed version 4.07 on a windows xp hebrew system in several computers and it seems that all the menues and all other software features are now left to right instead of right to left. This issue does not allow using the software.

    Does anyone knows how to fix this issue?


    Thanks,


    Tzvi

  • #2
    Dear Tzvi,

    SuperLab 4 has been tested with Unicode/international character sets including Kanji and Chinese, but we have not explicitly tested it with right-to-left Hebrew system. Sorry, I wish I had a better answer. Can you run it on an English system for now?

    Hisham.

    Comment


    • #3
      I have to install such a system to run Superlab.

      I do recall that older version of Superlab 4 (I think 4.04) did not have this issue so I might install that instead.


      Tzvi

      Comment


      • #4
        This is a known issue with SuperLab's GUI* behavior on systems with RTL (right-to-left) language settings (including Hebrew and Arabic).

        The workaround is to change the 'region format' (which includes the date format) using the Windows Control Panel.

        Go to the following settings:
        • Control Panel > Region and Language > Formats Tab > Format


        Once the Format is changed from Hebrew or Arabic to any LTR (left-to-right) language of your choice, then SuperLab will behave correctly.

        There are several settings related to language, but this is the only one that matters for fixing this bug.

        Changing this setting does *not* require a reboot. You will, however, need to close and reopen (relaunch) SuperLab.


        *(Note: 'GUI' stands for graphical user interface)
        Attached Files
        Last edited by Kelly; July 11th, 2011, 11:41 AM. Reason: using the IMG tag for the screenshot instead of just URL

        Comment

        Working...
        X