No announcement yet.

Text input not stored using runtime license

  • Filter
  • Time
  • Show
Clear All
new posts

  • Text input not stored using runtime license

    I created a program in which participants see a metaphor and then type interpretations in a text box. The experiment works fine when I run in using a full version of superlab (tried it on two computers and it worked fine). When I run the program on a computer with the runtime license, whatever is typed in the text box is not stored. The response is listed as NR. I tried this on three computers with runtime licenses and got the same results on each computer. I am using superlab and runtime versions 4.5.

    I attached the program. If you test it, I suggest you unlink most of the trials. As is, you need to wait for 60 seconds for input for each trial, so running the entire experiment would take a while. That being said, if you escape out of the program you will still see the problem.

    Thanks in advance for your help.
    Attached Files

  • #2
    We will look into whether this issue happens in SuperLab 5 after the New Year’s.

    As for SuperLab 4.5, the best advice that I have is to make sure that you are using the latest version 4.5.4 available for that product.

    And last but not least, I wish you happy holidays!


    • #3
      Gary, the issue that you described was fixed in SuperLab 4.5.2 (see the release notes for that version).

      Download and try using it with the latest 4.5.4 run-only version: