Announcement

Collapse
No announcement yet.

multiple audio stimuli during video

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • multiple audio stimuli during video

    Hi there,

    From the SuperLab manual, I see how it is possible do present an audio stimulus and a video stimulus simultaneously. Is there any way to present multiple back-to-back audio files (i.e. from a stimulus list) while a video is being presented?

    Thanks for your help!
    Christy

  • #2
    Yes this is possible. You would have both your movie and audio events in the same block, however they both need to be in their own separate trials. In this case the movie event needs to be first. In your movie event, under the Input tab check "Immediately after the event is presented". Under the Stimulus tab, then Settings, and Presentation Options "Allow movie to continue playing until it ends on its own" needs to be checked.

    Comment


    • #3
      Great! Thanks so much for your help!

      Comment


      • #4
        Hi There. I have another related question:

        I ended up putting my movie file and my audio file in separate blocks (so that I was able to randomize my audio stimulus list without having the movie thrown into the randomization.)

        Using the other paramaters that you suggested in your previous post, it seems to be working well. However, I have not yet figured out how to end the video in order to move on to the next block.

        Essentially, the audio portion seems to stop once all files from the audio stimulus list are played. After the video finishes playing, however, it stays frozen at the end instead of moving on.

        Is there any way to fix tis problem?

        Thank you!

        Comment


        • #5
          It would be helpful if you can post your experiment as an Experiment Package. This is found under the File menu within SuperLab. What operating system are you using (Vista, Windows 7, etc.)?

          Also, if you can let me know what version of SuperLab you are using? The most current version is SuperLab 4.5.4.

          Comment


          • #6
            Hi Monika,

            I was unable to attach my experiment package because of a missing "security token." In the mean time:

            My operating system is Apple Mountain Lion OS X 10.8.3

            I am currently using SuperLab 4.5.4.

            Comment


            • #7
              One more think regarding the missing security token. I tried to follow the link to report the problem to an administrator for help, but there was an error sending the message.

              Do you have any advice as to how to fix the security token problem?

              Comment


              • #8
                It might be getting the "security token" message due to a missing file or the file being to large. I will contact you by private message to help you with the matter.

                Comment

                Working...
                X