Announcement

Collapse
No announcement yet.

Question about the Photosensor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Question about the Photosensor

    Hello everyone,
    I recently worked with one of the photosensors used in the stimtracker and i was surprised at how small the plug is compared to a 3.5 and even 2.5mm jack. What exactly is it? I know it is a mono plug, but I cant seem to figure it out and was beginning to think it was proprietary. If anyone could point me in the right direction, i would greatly appreciate it.

  • #2
    The light sensor uses a standard 2.5mm jack.

    Comment


    • #3
      Ah thank you! I feel a little foolish now.

      I was wondering, when I use my photo-sensor I am getting a time delay that appears to be more around 20ms rather than 4ms. Is there any recommendations to fixing this?

      Comment


      • #4
        How are you measuring the delay? Both 20ms and 4ms are out of spec.

        Comment


        • #5
          i am measuring it from the last normal peak to the first peak after switching light frames. Is there a diagram or video tutorial you could link me to so that I can see if it is simply erroneous interpretation on my end?

          Comment


          • #6
            I was wondering if you received the PM that I sent you a week ago... Call me when you get a change, this is faster resolved over the phone.

            Comment


            • #7
              I actually think I have figured it out at this time. Sorry I did not reply to your PM, but I Thank you for your assisstance.

              Comment

              Working...
              X