Announcement

Collapse
No announcement yet.

Problems with Leasing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Leasing

    Hi there,

    I have attempted to create a lease for a student to use for a final year project. When connecting to the licensing server, the following message was displayed:

    " However, SuperLab was able to detect an internet connection using Port 80. Please allow Superlab to use Port 5972 as well."

    I had an internet connection, and it asked me to check my network settings. I'm not sure exactly what I'm supposed to be checking?

    Thanks,

    Ellie

  • #2
    I will contact you via private message regarding your issue.

    Comment

    Working...
    X