Announcement

Collapse
No announcement yet.

Version 4.0 and 4.5 compatibility?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Version 4.0 and 4.5 compatibility?

    Hi,
    I have a quick question for you about compatibility between superlab versions 4 and 4.5. I use 4.5 but a collaborator uses 4.0. Is there a way for me to save scripts in a format that she can run on 4.0? Or do I have to download the trail version of 4.0 and reprogram the task that way?
    Thanks much for your help!
    Ellen

  • #2
    You will be able to build your experiment in SuperLab 4.5 and still open it in SuperLab 4.0, and vice versa.

    Comment


    • #3
      Hmm... unfortunately we tried and she can't open my 4.5 scripts with 4.0. Is there something further we need to do?
      Thanks!

      Comment


      • #4
        What version of SuperLab 4.0 are they using? Are you using a StimTracker hardware device? It might be an older version of 4.0. Please go to the Help menu and choose About SuperLab 4.0. Here is where the version number is shown, e.g. 4.0.x

        Comment


        • #5
          Hi Monika,
          Nope, we're not using stim tracker or anything (just a mouse click task). She has version 4.0.4
          Thanks much!

          Comment


          • #6
            SuperLab 4.0.4 is a much older version of SuperLab, this is most likely the issue. I will contact you via private message regarding update information.

            Comment

            Working...
            X