Announcement

Collapse
No announcement yet.

Superlab 4.0 crash problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Superlab 4.0 crash problem

    When I run the program (Superlab 4.0), sometimes it crashes (not responding in the middle of experiment). However, sometimes it just runs smoothly without any problems.

    What are the potential reasons for that?

    My laptop (Windows Vista Home Premium) has 2GB RAM, 2.66GB dual-core processor, GMA X4500MHD display chipset, I think it shouldn't be related to hardwares of my computer, right?

    Thank you very much for your help!!

    anthony~~

  • #2
    What version of SuperLab 4.0 are you using? You can find this under the Help menu, then About SuperLab 4.0. Are you using audio, or video? I think it would be best if you posted your experiment as an Experiment Package. This is found under the File menu within SuperLab.

    Comment


    • #3
      my superlab version is 4.0.5, released in 2007
      i only use audio

      the strange thing is that it only crashes sometimes.

      thanks!

      Comment


      • #4
        First, you should download the latest version of SuperLab from the following link:http://community.cedrus.com/showthread.php?t=1131

        Please let me know if this does not fix your issue.

        Comment


        • #5
          Superlab 4.5

          Hey just finished my first experiment with Superlab and I noticed that if I upload a WAV file as "audio" file the experiment will crash and lock up my machine. But if I publish the same experiment using just the "sound" file option instead, the experiment will work fine.

          Comment


          • #6
            Hi Melanie,

            We have received reports of crashes in the "audio event" that then disappear when the events are replaced with "sound event" instead.

            "Audio event" is a newer event type, and it appears to have a subtle timing bug.

            Until a patch is available, your suggestion is spot on: try a "sound" type instead of "audio" type. As far as I know, this always resolves the issue.

            Welcome to our forums!

            --Kelly

            P.S. Thanks for your post that benefits other experimenters.

            Comment


            • #7
              more crashing

              I've also started having this problem - again only sometimes! I'm running SuperLab 4.5 on an HP with Windows 7. The experiment only uses visual stimuli (.png files). What could be the problem?

              Comment


              • #8
                When a crash happens on Windows, you should see a pop-up window labeled "Debug report SuperLab". Please press Enter or click OK when you see that window, so that the debug report can be emailed to us.

                Please see the attached screenshot showing this pop-up.

                The Debug Report window also lists the folder where the report has been saved. To be certain that we receive the debug report, you can navigate to that folder and manually compose an email (or a private forum message) to us and attach the "SuperLab.zip" file that you find in that folder.
                Attached Files

                Comment


                • #9
                  For whatever reason, I did not get a debug report either time that this happened. The first time, the screen froze and the toolbar appeared at the bottom of the screen. A Windows window popped up saying that it was looking for a solution to the problem, and finally I had to quit the program.

                  The second time, the screen just froze briefly and wouldn´t accept participant responses, but then it resolved itself and continued the experiment.

                  Comment


                  • #10
                    Do you happen to be using an ISI or digital output in your experiment?

                    Comment

                    Working...
                    X