Announcement

Collapse
No announcement yet.

Order of events

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Order of events

    I apologise if this has already been covered previously, but I tried to do a search in the forum and could not find the solution to my problem.

    The problem is rather trivial, I am designing an experiment where each trial should consist of a cue (a text event with a plus sign serving as a fixation point), a video segment, a text that reminds the participant of the response options (eg. press 1 for yes, press 2 for no), then finally an inter-stimulus interval followed the next trial. I've created the events in this order; however, the cue event insists on showing up both before and after the video segment, and then again after the response options event. I've tried putting it before the video event, and even after the ISI event, but it still keeps popping up time and time again. Perhaps the problem is related to the fact that I use a stimulus list, rather than creating a separate trial for every single video. Yet, I really don't want to create dozens of separate trials.

    My question then: How do I force events to appear in the order I put them in the list, and avoid repeated presentations of one (text) event within a trial?

  • #2
    This most likely has to do with one of the setting options in your events. Can you please post your experiment as an Experiment Package? You can find the Experiment Package option under the File menu within SuperLab.

    Comment


    • #3
      Thanks for your quick reply. I have created a demo version of my experiment using different videos, the reason for this is that I have made agreements with the copyright holders of my video material not to distribute them. Nevertheless, I still encounter the same problem for these videos. Hopefully you will be able to see which setting is wrong

      I posted the file in the location you sent me, the filename is exampletest_syllable.zip.

      Thanks for your help!

      Comment


      • #4
        For your "Cue" event, go to the Stimulus tab, then Settings, click on Presentation Options. Under, Use offscreen buffer, select Erase Stimulus. I think this should do that trick.

        Comment

        Working...
        X