Announcement

Collapse
No announcement yet.

I'm sure it's a macro error but.........

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'm sure it's a macro error but.........

    Hi,

    Please ignore all previous mailings, I have made progress but am now totally stumped! I am attaching my experiment for you to look at - the idea is that the 5 - 8 blocks should work in the same way as the 2 - 5 blocks, which they do if they are made into two different experiments. However, when they are put together, instead of the experiment moving onto the 6 or 7 block (depending on answer given at end of 5th block), it is looping back to the 2nd block and giving the answers that were given there. Why won't it move on through the experiment in block order, why is it looping back after the first sequence?

    There are four types of picture outcome which correspond to 'non manipulated L' (AA), 'non-manipulated R' (AB), 'manipulated L' (AC) and 'manipulated R' (AD). I think it is something to do with the macros I have set up in Pair 1 and Pair 2 blocks, but they work when the experiment is split into two so why won't they work when it's put together? I would REALLY appreciate some help please!

    Cheers
    Beany
    Attached Files

  • #2
    Hi Hisham,

    Sorry,didn't mean to make so many threads, it's just that while I'm waiting for a reply I am working on my experiment and so have to update my requests. I was just wondering why you answered my other questions (now closed) but not this one, as this is the most recent problem I am having? Please, I'd really appreciate some help with this, I have waited 3 days for a response and I'm so frustrated!

    Cheers
    Beany

    Comment


    • #3
      A huge thank you to Hisham who helped me to resolve this problem over the telephone this evening. You have saved me HOURS of work and I'm very grateful, thanks so much!!!

      Cheers
      Jill

      Comment

      Working...
      X