Announcement

Collapse
No announcement yet.

RB response pad with windows 7 64-bit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RB response pad with windows 7 64-bit

    Greetings. I've just tried to install an RB box that we received in December, 2010 to be used with eprime 2 on a pc running 64-bit windows 7.

    I get the following error: 0x00004a46
    Unable to open the SRBox
    SRbox might not be installed

    I can confirm that I'm using the correct baud rate on the box, that is linked to COM4, and was installed correctly.

    Please let me know what I can do at this point.

    cheers, dbt

  • #2
    It's hard to tell from the brief description. This question is better (and faster) answered by phone. Call me at your convenience.

    Comment


    • #3
      It was good talking to you earlier. As we discovered, the response pad is working fine with Windows 7 64-bit (SuperLab was able to "see" it). The problem specific to E-Prime in that the "PST Serial Response Box Driver" needs to be installed. Once installed, along with the "PST Port I/O Driver", you should be able to see them in Windows' Device Manager under Other Devices:

      Comment


      • #4
        eprime and SRBOX lsc-400B

        Hello Hisham, Long time no see. That is good for us - no troubles!
        well, i have one now:
        1 am having issues lately with our exisiting eprime 2 installed with Cedrus Lumina SRBOX and was running great for the past 3 years+. Now stopped running, with error:

        SRBOX error: 0x00004a46

        message: unable to open SRBOX 0x00000103

        SRBOX device driver may not be installed.

        pstnet.com/e-prime/support/kbasp?topic DI=2581

        Line 786 ( and another error has line 926 )

        error # 10051


        So, what happened here? where are the drivers for this SRBOX? Do i have to re-install eprime 2???

        I am using Lumina cedrus controller #LSC 400B.

        Pls. advice.
        With much respect and best reagards,
        Raj Sangoi _ NY 10962

        Comment


        • #5
          Hi Raj, I’m glad that all is well on your end. Error 10051 is described on our website at this page. Let me know if this still doesn’t solve it.

          Comment

          Working...
          X