Thread Tools  
lolo
Junior Member
 
Join Date: Apr 2007
Location: Washington DC
lolo is on a distinguished road Posts: 3
RB-830 non detected, Posted April 28th, 2007 #1
Hello,

I am using a response pad RB-830 with superlab 4.0.3c. As required on the cedrus website, I have installed the USB drivers available online, on http://www.cedrus.com/support/rb_series/.), the device is connected to one of the usb port. Everything should be fine, but when I try to use it with superlab, it is not detected . I checked in "Experiment > participant input > RB-X30 (selected) > RB 830 (selected), but when I ask to "auto-detect", it says that "superlab did not find the "RB-x30 response pad" nor any other XID device" The device is properly connected to the same usb port used by the time of the installation of the USB driver, the green light on the box (response pad) is on, indicating that it is connected and powered. When I check in the parametres (panneau de configuration > ajout de matériel, etc.) the device is detected by my computer and it says that it is working fine... However, superlab seems unable to detect it. When I try to run the experiment it says that "superlab couldn't find an RB-x30 response pad connected to this computer.

Does someone has any idea how to fix that problem? The response pad is brand new and I have the latest version of superlab pro for windows. I have already used succesfully this version of superlab with the keyboard or a PST serial response pad for an MRI experiment.

Thanks in advance,

Lolo
Reply With Quote
lolo
Junior Member
 
Join Date: Apr 2007
Location: Washington DC
lolo is on a distinguished road Posts: 3
I have fixed the problem., Posted April 29th, 2007 #2
Finally, I have found the solutuion. After numerous attempts, I uninstalled/reintalled the usb driver and it worked. Apparently, the driver was not properly intalled the first time?!
Reply With Quote
Thread Tools
Posting Rules
Forum Jump:
© Copyright Cedrus Corporation, 1991-2014.
All times are GMT -7. The time now is 11:46 AM.