Thread Tools  
matthews
Junior Member
 
Join Date: May 2010
matthews is on a distinguished road Posts: 1
XID device detected, but..., Posted February 1st, 2011 #1
SuperLab fails to detect Response Pad

I'm using an RB-834 Response Pad with a MacBook Pro running SuperLab 4.08 under OSX 10.6.6. The System Profiler shows the RB-x30 Response Pad connected to the USB hub, but when I run AutoDetect in the SetUp tab of the Participant Input pane, I get a dialog box with the following:

SuperLab found an XID device attached to this computer but it is either not the "RB-x30 Response Pad" or it is not in XID mode.

I checked the DIP switches, flipped them all up and then back down to make sure they were all set (all 4 switches down).

When I run an experiment (including the test experiment available here), the experiment starts but then immediately stops and returns the same dialog.

Any suggestions would be greatly appreciated.
Reply With Quote
MonikaT
Senior Member
 
Join Date: Mar 2008
MonikaT is on a distinguished road Posts: 1,279
Posted February 1st, 2011 #2
I will contact you via private message regarding your issue.
Reply With Quote
Tags
mac, rb-834, xid
Thread Tools
Posting Rules
Forum Jump:
Copyright Cedrus Corporation, 1991-2014.
All times are GMT -7. The time now is 03:45 AM.