Thread Tools  
Ben
Junior Member
 
Join Date: Sep 2007
Ben is on a distinguished road Posts: 4
Error in opening audio device, Posted October 23rd, 2009 #1
Hello,

I am trying to use a microphone on a mac mini that has no microphone input, so I am using a USB input for the mic.

When I run an experiment (this computer has the non-editing version of SL just for running subjects) using voice key activation as the input, it doesn't work, and when I close the file, it tells me "superlab was unable to open this audio device".

What might I need to do? Any suggestions if my particular USB input (a VXI Translator) won't work?

Thank you,
Ben
Reply With Quote
MonikaT
Senior Member
 
Join Date: Mar 2008
MonikaT is on a distinguished road Posts: 1,279
Posted October 27th, 2009 #2
On your Mac, under System Preferences, check the sound. Test this and see if it's recognizable by the Mac. If it's not, then it won't be compatible with SuperLab.
Reply With Quote
Ben
Junior Member
 
Join Date: Sep 2007
Ben is on a distinguished road Posts: 4
Posted October 27th, 2009 #3
It does register the sound--on the sound control panel it shows that the mic is picking up sound.
Reply With Quote
MonikaT
Senior Member
 
Join Date: Mar 2008
MonikaT is on a distinguished road Posts: 1,279
Posted October 29th, 2009 #4
I spoke to a colleague regarding your situation. He remembers there being an issue with a USB based microphone, but it was a timing problem that the built in ones don't have. Unfortunately, in your situation I don't have an answer.
Reply With Quote
Tags
audio, device, error
Thread Tools
Posting Rules
Forum Jump:
Copyright Cedrus Corporation, 1991-2014.
All times are GMT -7. The time now is 02:03 PM.