Thread Tools  
cbutler
Junior Member
 
Join Date: Sep 2012
cbutler is on a distinguished road Posts: 3
Screen blank after event is presented, Posted March 6th, 2013 #1
Hi,

In my experiment the initial "experimental test" and instructions screen will occasionally move on to the next screen before the desired time or before the participant indicates they are finished reading. It does not happen everytime just occasionally, I have checked that the correct responses are defined in each event even if I do not want the participant to respond.

Another problem that occasionally occurs is that sections of the screen is covered by a blank white box after the event is initially presented. Any help on this would be greatly appreciated.

Thanks!
Reply With Quote
MonikaT
Senior Member
 
Join Date: Mar 2008
MonikaT is on a distinguished road Posts: 1,279
Posted March 7th, 2013 #2
This is happening most likely due to a setting within the experiment. Do you think you can post your experiment as an Experiment Package? You can find the Experiment Package option under the File menu within SuperLab.
Reply With Quote
Donato
Junior Member
 
Join Date: Oct 2013
Donato is on a distinguished road Posts: 1
blanck screen after stimulus presentation, Posted March 28th, 2015 #3
Hi, it is also my problem. So, I have noticed sometimes (not always) after presentation of instruction (it doesn't matter if in text or picture file) a blanck rectangle appears and it remains on the screen .
Can you hel me ? Thanks
Donato
Reply With Quote
Hisham
Founder
 
Join Date: Aug 2006
Location: San Pedro, CA
Hisham is on a distinguished road Posts: 1,175
Posted March 30th, 2015 #4
Please see the Monika’s reply on this thread. Your issue seems to be the same one.
Last edited by Hisham; April 21st, 2015 at 11:32 PM..
Reply With Quote
Thread Tools
Posting Rules
Forum Jump:
Copyright Cedrus Corporation, 1991-2014.
All times are GMT -7. The time now is 08:42 AM.