Thread Tools  
svtravers
Junior Member
 
Join Date: Mar 2008
svtravers is on a distinguished road Posts: 2
difficulty finding reactivated 4.5 license, Posted January 30th, 2017 #1
Hello,

I have a single full license (4.0) and 20+ run-only licenses. The full license is activated on a computer in my lab. I want to activate it also on my personal computer. However, when I try to do this I get an error message (see attached screenshot error 1).

I can click through it to get to the activation screen, where the message appears again (attached screenshot error 2).

I can (again) click through that message. I enter my email and password. The program seems to be working and reactivating the license, but then a new error message appears (attached screen shot error 3)


Do you have any advice as to how I might address this problem?

Thanks much,
Stephanie
Attached Files
File Type: pdf sl error 1.pdf (78.7 KB, 1 views)
File Type: pdf sl error 2.pdf (160.3 KB, 3 views)
File Type: pdf sl error 3.pdf (87.3 KB, 2 views)
Reply With Quote
Arman
Support
 
Join Date: Jun 2016
Arman is on a distinguished road Posts: 110
Posted January 31st, 2017 #2
It seems you do not have the appropriate permissions. When you try to activate the license, are you doing so on an administrator account?
Reply With Quote
Arman
Support
 
Join Date: Jun 2016
Arman is on a distinguished road Posts: 110
Posted January 31st, 2017 #3
Read through this thread for a solution.

This issue does not occur in SuperLab 5.
Reply With Quote
Thread Tools
Posting Rules
Forum Jump:
Copyright Cedrus Corporation, 1991-2014.
All times are GMT -7. The time now is 02:59 PM.