Thread Tools  
JHoward
Junior Member
 
Join Date: Feb 2013
JHoward is on a distinguished road Posts: 3
RB-730 drivers won't install, Posted September 4th, 2015 #1
I have downloaded and installed the drivers for my RB-730 response pad multiple times, and every time after the first it has said that the drivers were successfully installed. However in Windows' Device Manager, it only lists the pad as an "Unspecified USB <-> Serial", and when I run the Setup in SuperLab's Participant Input - Responses dialogue, it claims there is no RB-x30 (nor any XID) device connected. I have tried two different USB ports with the same results.

System: Windows 7 Enterprise, 64-Bit
Software: SuperLab 5.0.4
Pad: RB-730 purchased in 2013

Thanks for your help.
Reply With Quote
Hisham
Founder
 
Join Date: Aug 2006
Location: San Pedro, CA
Hisham is on a distinguished road Posts: 1,165
Posted October 21st, 2015 #2
Where did you download the RB-730 USB driver from? You can always obtain the latest version of the driver from
http://www.ftdichip.com/Drivers/VCP.htm
The easiest way is to select the “setup executable” in the Comments column.
Reply With Quote
Zooph
Junior Member
 
Join Date: Sep 2016
Zooph is on a distinguished road Posts: 2
Posted September 24th, 2016 #3
Hi I downloaded from the correct link and I'm using Windows 10 but it shows up as "Unspecified USB <-> Serial" for me too and says there is no device connected.

Any ideas?
Reply With Quote
Zooph
Junior Member
 
Join Date: Sep 2016
Zooph is on a distinguished road Posts: 2
Posted September 24th, 2016 #4
Quote:
Originally Posted by Zooph View Post
Hi I downloaded from the correct link and I'm using Windows 10 but it shows up as "Unspecified USB <-> Serial" for me too and says there is no device connected.

Any ideas?
Ah, ok don't worry guys, for some reason it's showing up now.
Reply With Quote
Tags
drivers, rb-730, superlab
Thread Tools
Posting Rules
Forum Jump:
© Copyright Cedrus Corporation, 1991-2014.
All times are GMT -7. The time now is 07:18 AM.