Thread Tools  
Poulpos
Junior Member
 
Join Date: Dec 2015
Poulpos is on a distinguished road Posts: 1
False alarm feed-back and picture not found, Posted December 14th, 2015 #1
Hello everybody,

I'm using Superlab Pro 2.0 in order to reproduce the first experiment of this study : http://psychology.uga.edu/sites/defa...ychologica.pdf
For now everything is working (we just didn't use a response box) except two things :
- When we run our experiment on another computer, Superlab doesn't find one of our pictures that we have to manually locate.
- We have to do a feedback for the false alarms but the feedback text either doesn't appear at all or appears all the time even when the subject did not respond...

Can you help me please ? I put the screenshots in the attached files. All my pictures in the experiment are .bmp.
PS: sorry for the language, I'm French..
Attached Images
File Type: png Capture.PNG (24.8 KB, 2 views)
File Type: png Capture2.PNG (9.5 KB, 2 views)
File Type: png Capture3.PNG (6.5 KB, 2 views)
Reply With Quote
Hisham
Founder
 
Join Date: Aug 2006
Location: San Pedro, CA
Hisham is on a distinguished road Posts: 1,147
Posted December 14th, 2015 #2
SuperLab 2 was replaced in 2006, almost a decade ago. Iím afraid that it is no longer supported by Cedrus, and I doubt that other forum members will be able to help either.

Also, SuperLab 2 was not tested for timing accuracy on versions of Windows that are newer than Windows XP. I strongly suggest that your lab buys SuperLab 5 instead.
Reply With Quote
Thread Tools
Posting Rules
Forum Jump:
© Copyright Cedrus Corporation, 1991-2014.
All times are GMT -7. The time now is 03:37 AM.