Thread Tools  
aweil2
Junior Member
 
Join Date: Dec 2018
aweil2 is on a distinguished road Posts: 9
I recently purchased the c-pod to allow me to send triggers from E-prime 2.0 to ANT Neuro's EEG amplifier. The USB serial port for the c-pod shows up under device manager, but E-prime isn't able to send triggers through it. I wasn't sure if there is some extra step I might be missing, but any advice at all would be helpful.
Reply With Quote
Hisham
Founder
 
Join Date: Aug 2006
Location: San Pedro, CA
Hisham is on a distinguished road Posts: 1,216
Posted December 13th, 2018 #2
Are you getting an error message from E-Prime? where exactly is the trouble spot, e.g. is E-Prime unable to open the serial port, or can it open it but pulses that you send using E-Basic are not being delivered?
Reply With Quote
aweil2
Junior Member
 
Join Date: Dec 2018
aweil2 is on a distinguished road Posts: 9
Posted December 13th, 2018 #3
There is no error message, and I can add the serial port to the experiment as (COM 5). I've tried adding task events to send triggers based on terminating responses on a slide on e-prime using writebyte. The triggers just don't seem to be sending. The light on the c-pod does not go off, nor does the EEG record any trigger.
Reply With Quote
Hisham
Founder
 
Join Date: Aug 2006
Location: San Pedro, CA
Hisham is on a distinguished road Posts: 1,216
Posted December 13th, 2018 #4
Please see the E-BASIC code thatís posted on this page:
https://cedrus.com/support/stimtrack...911_eprime.htm
It will work largely as is with c-pod.
Reply With Quote
Tags
ant neuro, c-pod, e-prime, eeg, triggers
Thread Tools
Posting Rules
Forum Jump:
© Copyright Cedrus Corporation, 1991-2014.
All times are GMT -7. The time now is 03:35 AM.