Thread Tools  
nythingail
Junior Member
 
Join Date: May 2014
nythingail is on a distinguished road Posts: 3
superlab 4.5 mouse input problem, Posted May 5th, 2014 #1
hi. im trying to write a change blindness experiment on superlab 4.5.

i have 9 .avi videos prepared for the paradigm where i want my participants to click on the location where the change occurs. i put mouse as input and as the location differs for each video i have 9 different inputs (responses) for each location.

my problem is that even though the settings are correct, i cannot seem to make the clicks work when i run the experiment.

i tried to write the experiment with 4.0.7 but then the second video always gets stuck and superlab stops working.

hope there is someone who can give me advice, thanks in advance
ezgi
Reply With Quote
MonikaT
Senior Member
 
Join Date: Mar 2008
MonikaT is on a distinguished road Posts: 1,279
Posted May 5th, 2014 #2
What happens when you click on the video, does it continue playing? Can you tell me what your settings are under the Event Editor for the movie event, then Stimulus tab, Settings, and then Presentation Options? If you have "Wait for movie to finish playing before looking for input" selected, your mouse-clicks are not being recorded.
Reply With Quote
nythingail
Junior Member
 
Join Date: May 2014
nythingail is on a distinguished road Posts: 3
Posted May 6th, 2014 #3
thanks for helping. i seem to have forgotten rechecking them after re-writing program an 4.5
Reply With Quote
Tags
4.5, mouse input, movie
Thread Tools
Posting Rules
Forum Jump:
Copyright Cedrus Corporation, 1991-2014.
All times are GMT -7. The time now is 05:44 PM.