Thread: Error message on non-administrator account View Single Post
jbasch
Junior Member
 
Join Date: Dec 2010
jbasch is on a distinguished road Posts: 4
Error message on non-administrator account, Posted March 25th, 2011 #1
Hi. My research assistants have started to get an error message when starting Superlab 4.5. See the attached screen shot of the error message. This error message just started happening. The program worked fine on non-administrator accounts before. When I run Superlab from my administrator account this does not happen. The only thing that I am aware of that has changed is that I updated the software and drivers for a National Instruments card. Does anyone know how to remedy this issue? Simply dismissing the error message does not seem to work as it keeps popping up and keeps Superlab from running. Another thing to note is that the path that is contained in the error message doesn't even exist on this computer. Any help would be greatly appreciated.
Thanks.
Attached Images
File Type: jpg superlab 4_5 error message.JPG (26.8 KB, 31 views)
Reply With Quote