Thread: Presenting stimuli from different lists, with no repetition View Single Post
Arman
Support
 
Join Date: Jun 2016
Arman is on a distinguished road Posts: 172
Posted February 24th, 2017 #5
It seems that anytime you navigate to the Looping tab, the second option is automatically selected the next time you open it.

Try this. When you navigate to that tab, click Cancel. Then, open the block editor - which should now already be at the looping tab - make your changes, and press OK.

Cancelling after navigating to the looping tab prevents the undesired changes from setting in, but also allows you to edit looping without the strange behavior the next time you open the block editor.

If this still doesn't help, please post your experiment. If you are using media files, click File > Create an Experiment Package...
Reply With Quote