Thread: Making data files compatible with SPSS View Single Post
MathLab
Junior Member
 
Join Date: Aug 2008
MathLab is on a distinguished road Posts: 9
It's Excel - sorry!, Posted November 3rd, 2008 #3
Hi Hank,
You are right - it seems to be Excel that is adding those quotes and changing the line feeds. I had opened the .txt file in Excel to revise the headers into a single line (since SPSS expects a single line of single word headers, like 'trial_number'), and Excel had added those quote marks. I had then clicked Save and kept it as tab-delimited text. So Excel (I'm using Excel 2008) is the culprit, and I apologize for the confusion.

What I will do is save without headers from now on (found that in SuperLab Options - thank you for that!) and add variable names in SPSS, since SPSS can't cope with the SuperLab headers.
Reply With Quote