Cedrus Community Forums

Cedrus Community Forums (http://community.cedrus.com/index.php)
-   General (http://community.cedrus.com/forumdisplay.php?f=5)
-   -   Performance issues with Response Pad RB-740 and Superlab (http://community.cedrus.com/showthread.php?t=2349)

FionaH July 31st, 2018 02:03 PM

Performance issues with Response Pad RB-740 and Superlab
 
2 Attachment(s)
Hi there,

I've been receiving error messages after completing an experimental task using the RB-740 response pad for an SRT task on Superlab 5.0.5 - please see attached PDF for screenshot.

This has been recent and coincides with issue where Superlab does not detect a response provided by the participant via button press.

These issue are making data collection impossible, so any advise would be much appreciated!!

The experiment is also attached.

Many thanks,
Fiona

Hisham August 1st, 2018 04:11 PM

The error message about the “highest resolution timer” is obsolete and not a reason for concern. It is there for historical reasons when PCs were much less capable and Windows less reliable. Long time ago, this was a concern mainly on PCs that used AMD processors instead of Intel.

The message normally shows up at the end of the experiment. If it is interrupting the course of the experiment, I suggest you use the SuperLab 6 beta which removes this message.

FionaH August 20th, 2018 02:28 PM

Update: response error in 4 ms RT
 
Hi Hisham,

Thank you for clarifying the issue of the error message.

Luckily this does not interrupt the experiment and only appears between rounds. However, I am having an ongoing issue with the stimulus being presented for a 4 ms duration and disappearing without the participant responding. Superlab is registering a response (button press) from the participant, but the RT is too low to reach a threshold of manual response; therefore, the respondent is not actually pressing the button in less than 200ms.

Please see attached files of data output for this error, seen under 4ms RT. I have tested this with a standard keyboard, as well as with the RB-740 response box, and it occurs with both input devices. Therefore it seems to be an issue with Superlab.

Many thanks,
Fiona

Hisham August 21st, 2018 09:35 PM

There was no attachment.

FionaH August 24th, 2018 02:39 PM

2 Attachment(s)
Apologies; I didn't notice the upload error!

Please find the zipped files attached.

Hisham September 6th, 2018 09:24 PM

After each event, you are presenting a 120ms delay/ISI as a feedback. The data lines with a 4ms RT are most likely key presses during that 120ms ISI.

FionaH September 21st, 2018 08:03 AM

Update: errors on SL6 now 0ms and above
 
1 Attachment(s)
Hello,

The issue with the short presentation of picture stimulus is continuing and even getting worse, with the stimulus being presented for 0ms and sometimes a little longer, e.g. 50ms, before disappearing. The participants do not have a chance to respond and are commenting on the flickering of the image.

As each stimulus presentation is part of a sequence, when one is faulty it affects the significance of the preceding and succeeding sequence elements. In having to remove these data points, analysis of participant performance is challenging.

I would appreciate your assistance in looking into this issue again please.

Please see attached PDF of screenshot.

Many thanks,
Fiona


All times are GMT -7. The time now is 05:57 AM.


Copyright Cedrus Corporation, 1991-2014.