Cedrus Community Forums

Cedrus Community Forums (http://community.cedrus.com/index.php)
-   SuperLab 4 Support (http://community.cedrus.com/forumdisplay.php?f=2)
-   -   need to deactivate 4.0 license before installing 4.5 (http://community.cedrus.com/showthread.php?t=1151)

derek.ljongquist January 13th, 2011 11:59 AM

need to deactivate 4.0 license before installing 4.5
 
Hello;

We have a classroom where every machine has SuperLab 4.0 installed, spread over two licenses. One of the licenses is maxed out at 20 installs. Do the 4.0 licenses need to be deactivated FIRST before updating to SuperLab 4.5 to comply with licensing requirements?

Thanks in advance.

MonikaT January 13th, 2011 02:51 PM

I will contact you via private message regarding your inquiry.


All times are GMT -7. The time now is 07:33 PM.


Copyright Cedrus Corporation, 1991-2014.