Cedrus Community Forums

Cedrus Community Forums (http://community.cedrus.com/index.php)
-   SuperLab 5 Support (http://community.cedrus.com/forumdisplay.php?f=18)
-   -   LSC400B in SuperLab5 (http://community.cedrus.com/showthread.php?t=2211)

senthil November 21st, 2016 04:58 AM

LSC400B in SuperLab5
 
Hi

We have two LSC400B controllers, which we were using with SuperLab4.5 (and earlier with 4.0).
Now I have SuperLab 5.0, with which I was trying to connect and use one LSC400B controller. It was not getting detected. (I tried with both the units).
The paradigm is made in SuperLab 5 already.

Is it a bug in SuperLab 5.0? Is it possible to detect the old LSC400B?

If not, how to convert SuperLab5 program to SuperLab 4.5 program?

Thanks

Senthil

Hisham November 21st, 2016 10:34 PM

The Lumina controllers should have no problem working with SuperLab 5.

Are you using them on a new computer? and more importantly, how are they connected? The LSC400B controller uses a serial port, so either your computer has a physical serial port, or it is using a USB-serial port converter.

senthil December 1st, 2016 04:17 AM

We are using USB to Serial port cable (with driver installed).

We have one licence of 4.5 (bought earlier, installed in a old Dell laptop with Windows 10 (upgraded from Windows 7)) which is running fine, without any problem with the Lumina, and is recording the responses.

The new license is SuperLab 5.0.5 (installed in another new Dell Laptop with Windows 8). With the same USB to serial port cable and the Lumina response pads, it was not detecting the Lumina.

Hisham December 1st, 2016 11:34 AM

The new SuperLab 5.0.5 license is on a new computer. Is the USB driver installed on that computer?

One way to tell is to open the Device Manager in Windows and look at the section “Ports (COM & LPT)”. When you insert the USB-serial port adapter, a new entry should appear under that section with a name like “USB Serial”. When you unplug the adapter, the entry should disappear. Is this happening?

senthil December 2nd, 2016 03:42 AM

Thanks for the reply. It has detected the com port. Tomorrow we will test with the Lumina LSC400 and confirm whether the button response is getting detected.


All times are GMT -7. The time now is 10:16 AM.


© Copyright Cedrus Corporation, 1991-2014.